This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 1 voice.

Last updated by berryP-2 1 year, 8 months ago.

Author Posts
January 11, 2018 at 8:45 pm #1482205

berryP-2

I am trying to: activate the plugin (for the first time)

Link to a page where the issue can be seen: can't, not live yet, preparing the site launch now, which is a bit stalled due to this incident 🙂

I expected to see: no errors after activation

Instead, I got: Errors on every page load, see attached screenshots. Which imo makes sense because there are no tables imported.

I am not a first time user, I'm a dev who has worked with WPML frequently in the past, but never experienced this.

January 11, 2018 at 9:24 pm #1482234

berryP-2

I think some settings were left in the db from when I failed to install it a while back. I searched for everything that was ICL and sitepress in wp_options and removed it... Activating it, then worked.