This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 1 year ago.

Assigned support staff: Bobby.

Author Posts
September 23, 2018 at 8:03 am #2758378

abdulrahmanA-9

I am trying to:
Add new languages but there is no option to select any language, Just empty page!

Link to a page where the issue can be seen:
hidden link

I expected to see:
Same link but with languages.

Instead, I got:
Empty Page

September 25, 2018 at 2:21 am #2762184

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

please go to WPML->Support->Troubleshooting

within the troubleshooting page let me know if you can see one of the two options .

1. option to recreate languages table

2. option to Recreate ST DB table

if neither of the two options is available please provide me with access to your site so i can manually recreate the database table.

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

The topic ‘[Closed] Languages not showen in language section’ is closed to new replies.