This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 2 weeks, 4 days ago.

Assigned support staff: Bruno.

Author Posts
September 25, 2019 at 12:42 pm

Eric Larsen

I am trying to:

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:
It looks like languages per directories will not function. Details

This can be a result of either:

WordPress is installed in a directory (not root) and you're using default links.
URL rewriting is not enabled in your web server.
The web server cannot write to the .htaccess file
How to fix
When WPML accesses hidden link it gets:

September 25, 2019 at 1:07 pm
September 25, 2019 at 1:08 pm #4639019

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. Please, let me know if I can help with any other questions you may have about it. I'll be happy to help.

Thank you.