This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 3 months ago.

Assigned support staff: Bobby.

Author Posts
July 11, 2019 at 6:38 pm #4192661

Marina Joseph

I am trying to:

Update WPML but it says that the latest version isn't tested with the latest version of WordPress. I'm hesitant to update. Is this something to worry about?

July 11, 2019 at 9:14 pm #4193141

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

I have tested the plugins on a test install with the latest version of WordPress and everything is running without any problems. As with any update, I would just suggest having a backup of your site, but you should not have any problems updating.

Please let me know if you need any further assistance and I will be happy to help.

The topic ‘[Closed] latest version (4.2.7.1) isn't tested with WP 5.2.2’ is closed to new replies.