Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by adrienm-5 2 years, 7 months ago.

Assigned support staff: Otto.

Author Posts
February 5, 2018 at 10:19 pm #1507834

adrienm-5

Hello,

I noticed that the layout for the French page is different from the English page.

The Company page in French and English look different. As you can see in the screenshots the image is not full screen in the French page, it's like it did not update the change that I had made before in the English page.

You should find my login in the previous posts.

February 7, 2018 at 11:35 am #1509830

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Please apologie for the delay in answering. This is not usual in this forum. I'll take care of your ticket and reply time will be shorter from now.

Did you manage to solve the issue? I am seeing the image properly displayed now (full with). It looks the same in both languages. Check this screencast:
hidden link

Do you see different results? Can you try checking your site in incognito mode or clearing the browser's cache?

Let me know your results, please.

Kind Regards,

Otto

February 7, 2018 at 7:42 pm #1510560

adrienm-5

Hello Otto,

I can now see it fine as well. But there is still something that does not update right away. Yesterday I added a Facebook like button and changed the margin bottom in the row above (blue rectangle) so the "like button" is not right below the rectangle. And as you can see today it is still not showing properly in the French version. CF screenshots

February 8, 2018 at 11:08 am #1511280

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

It may be due to the cache.

Regarding the like button, can you please elaborate on where the style is set? How did you define the margin-bottom in the row above?

As a workaround, you can add the following in Customize > Additional CSS:

#post-470 > div > div > div > div > div > div.fl-builder-content.fl-builder-content-470.fl-builder-content-primary {margin-bottom: 40px}

Let me know if this helps, please.

Kind Regards,

Otto

February 9, 2018 at 2:41 am #1512277

adrienm-5

Hi,

I have defined the margin-bottom in the row above the like button via Beaver Builder. It works just fine in the English version. It just does not update it in the French version. And I have no way to edit the French page, or at least I am not aware of.

February 9, 2018 at 10:45 am #1512617

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Thanks for the explanation.

The styles should be copied.

Try updating the original page again and also the translation.

The workaround I mentioned didn't work?

If this does not help, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok for you.

** IMPORTANT **

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:

hidden link

Kind Regards,

Otto