Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem:
Visual composer not copying styles
Solution:
Set this custom field to copy:

_wpb_shortcodes_custom_css 

And update original page.
Relevant Documentation:
https://wpml.org/documentation/getting-started-guide/translating-custom-fields/

0% of people find this useful.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by richardE-8 9 months, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
December 9, 2019 at 10:07 am

richardE-8

Hi,

I have a few layout issues that seem to have been caused by the Polish translation since using WPML.

1 - Main area just below the home page carousel is not displaying in Polish.

2 - Banner images not displaying in Polish version throughout.

3 - Telephone and email icons in the footer and on the contact page have the Polish text moved left over them.

4 - Also the embassy logo in the bottom of the footer has lost its background, it should be white.

I have uploaded screenshots with yellow drawn line to indicate what is missing or changed. Are you able to take a look and let me know if you can help?

Thanks

December 9, 2019 at 12:54 pm
December 9, 2019 at 12:57 pm #5092849

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can you check the previous reply in this thread, as it contains our chat history? Please check the latest messages I posted and the links on how to get the gallery issue resolved.

Regards,
Bruno Kos

December 9, 2019 at 1:01 pm #5092971

richardE-8

My issue is resolved now. Thank you!