Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 1 month, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 26, 2019 at 8:53 pm

maikenW

My Danish version of amandapandashop.com does not translate the premium banner in Elementor. When I click on the premium banner the links go to the English version of the site. Can you help?

September 27, 2019 at 12:19 pm #4654031

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I kindly ask you to describe step-by-step how to reproduce the issue in the site. You can attach some screenshots to your message so I can have a better understanding.

2.- Please double check the credentials provided, I tried to log in the site but it fails. You can edit your previous message if necessary.

Kind regards,
Carlos

September 27, 2019 at 2:25 pm #4654979

maikenW

I am not sure how to edit my previous post. I see that the login and credentials are wrong
!

September 27, 2019 at 2:58 pm #4655363

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I have set your next message private and there you will find the fields to provide the credentials in a secure way.

Please don't forget to describe the steps to reproduce the issue. This way I will have a better understanding.

Regards,
Carlos