Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 7 replies, has 2 voices.

Last updated by Bigul 2 weeks, 2 days ago.

Assigned support staff: Bigul.

Author Posts
November 15, 2019 at 3:51 pm #4955351

Marcel Elbers

I am trying to: change this link
hidden link into this link hidden link in the backend it is showing the correct link but on the frontpage the link is with double slash?
Link to a page where the issue can be seen:
hidden link
I expected to see:
the last link in the blog article text should show this hidden link

Instead, I got:
hidden link

November 19, 2019 at 1:16 pm #4972603

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

We have released a new version of WPML(4.3.4) recently. Please upgrade to the latest version after a full site backup and make sure the issue is existing or not.

Also please resave WPML>>Languages>>Language URL format and Settings>>Permalinks settings.

--
Thanks!

Bigul

November 19, 2019 at 8:24 pm #4975641

Marcel Elbers

i updated wpml on our staging1 site but this did not solve the problem. Please see attached printscreens. thks

November 20, 2019 at 12:35 pm #4979945

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. Please try the following troubleshooting steps after a site backup and make sure the issue is existing or not.

1) Go to WPML>>Support page

2) Click on Troubleshooting link (blue link in the middle of the page)

3) In the Troubleshooting page, please click on the following options of the *Clean up* section. Wait for confirmation of processing after each one.

- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Fix WPML tables collation
- Assign translation status to duplicated content
- Fix terms count
- Fix post type assignment

--
Thanks!

Bigul

November 23, 2019 at 8:03 pm #5005355
Marcel Elbers

ok thanks i will try that however i also get the following warning:
"REST API is disabled, blocking some features of WPML"

Can i ignore that?

Thanks

New threads created by Bigul and linked to this one are listed below:

https://wpml.org/forums/topic/rest-api-is-disabled-blocking-some-features-of-wpml-7/

November 24, 2019 at 1:44 pm #5006765

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. Please note, I have opened a new ticket for the REST API is disabled issue. Because as per our support policies, we can only handle one issue per ticket. It will help us to serve you better and we can avoid discussing multiple problems in one ticket.

I will get back to you soon on the new ticket. Please wait. Thank you for your understanding.

--
Thanks!

Bigul

November 25, 2019 at 11:26 am #5011491

Marcel Elbers

Do i have to solve this rest api first to solve this problem as that does not matter? thanks

November 25, 2019 at 3:21 pm #5015033

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. It looks like a different one. But please try the REST API fix and check is there any difference in the result.

--
Thanks!

Bigul

The topic ‘[Closed] links shows double slash on frontpage’ is closed to new replies.