This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 43 replies, has 2 voices.

Last updated by Carlos Rojas 1 year, 4 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
May 8, 2018 at 11:59 am #2029632

OzcanE

hi,

I tried "use translation if available or fallback to default language" for "Listings"

but doesn't. Please tell me, where am i doing wrong?

thanks
hidden link
Özcan Erdal

May 8, 2018 at 10:13 pm #2041448

OzcanE

ok, I'm still trying and I think, problem is category!
Because Turkish category seems list but other language category empty.
So, List is created with Turkish categories name. But I want see other Language category to.

But how?

May 8, 2018 at 10:21 pm #2041615

OzcanE

Other problem is Turkish strings.

I added Turkish string in website. But Where are place translate Turkish string to other language?

May 9, 2018 at 3:08 pm #2055757

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello Özcan,
Thank you for contacting WPML support.

1.- I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

Kind regards,
Carlos

May 9, 2018 at 6:38 pm #2059892

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Özcan,

I rather Shekar finish the performance issue first and then we can continue. Please let me know when the ticket with him is solved.

Regards,
Carlos

May 9, 2018 at 8:39 pm #2061407

OzcanE

ok, I think Shekar finish the performance problem in tomorrow.

May 10, 2018 at 4:18 pm #2076880

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

Perfect! I will be waiting for your confirmation.

Regards,
Carlos

May 12, 2018 at 4:56 pm #2101633

OzcanE

Hi Carlos,

Performance problem is fixed. You want to start anytime.

Best Regards
Özcan Erdal

May 14, 2018 at 2:21 pm #2122085

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Özcan,

I was able to reproduce the issue on the live site. I would like to ask your authorization to make a copy of the site in order to make further tests on a local environment without affecting the live site.

Looking forward to your answer.
Regards,
Carlos

May 14, 2018 at 3:06 pm #2123686

OzcanE

hi,

How can I give?

May 14, 2018 at 4:53 pm #2124841

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Özcan,

You just needed to say that you gave me the authorization 🙂

I already created a copy of the site and I will make further tests on a local environment in order to isolate the cause of the issue.

I will get back to you as soon as I have an answer.
Best regards,
Carlos

May 14, 2018 at 5:05 pm #2124969

OzcanE

Please, go ahead...

May 14, 2018 at 7:17 pm #2126250

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Özcan,

I would like to ask you to follow this steps:
- Go to Settings -> Permalinks -> Select Postname option -> Save the changes.
- Flush all cache memory.
- If the issue persists the check if there is any Javascript error in the JS console of the browser.

Could you tell me the result of this steps?

Regards,
Carlos

May 15, 2018 at 7:29 am #2129991

OzcanE

Hi Carlos,

Unfortunately problem is continues...
And there isn't any Javascript error.

Best Regards
Özcan Erdal

May 15, 2018 at 2:13 pm #2141289

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Özcan,

I will forward the details to our Themes & Plugins Compatibility Team and they will contact the author.

Please note that this process may take a while as it depends on how soon the author will reply to our efforts to contact him.

It would be great if you can also contact the author asking him to reply us. You could also refer them to our Go Global program so that we can help them make their product compatible with WPML.
https://wpml.org/documentation/theme-compatibility/go-global-program/
This may help expedite the process.

Kind regards,
Carlos