This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by pabloG-30 2 months, 1 week ago.

Assigned support staff: Rajeeb Banstola.

Author Posts
August 8, 2019 at 10:09 pm #4366195

pabloG-30

I am trying to:
We are using the Travel Tour Theme hidden link. And we are also using the String Translation plugin for the translation of the load more buttons of this theme, but when we activate the load more button a second time the translation returns to the default language EN.

Link to a page where the issue can be seen:
hidden link

Video:
hidden link

August 8, 2019 at 10:49 pm #4366213

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. Please, follow the steps below:

- Click on the WPML > Languages > Language filtering for AJAX operations
- Check the "Store a language cookie to support language filtering for AJAX" option
- Click on the Save button

After following these steps, please let me know if the problem persists.

Thank you.

August 9, 2019 at 7:43 pm #4372677

pabloG-30

My issue is resolved now. Thank you!