Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: I Updates the WPML String Translation plugin to the latest version. After that the web site is keep loading the same page content no matter what is the URL is.

Solution: Solved in WPML 4.4.5

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Laura 10 months ago.

Assigned support staff: Laura.

Author Posts
November 19, 2020 at 12:35 am #7478723

tonyD-4

I Updates the WPML String Translation plugin to the latest version. After that the web site is keep loading the same page content no matter what is the URL is.

Link to a page where the issue can be seen: hidden link

I expected to see: This is not the content for the page.

The site is password protected:

[removed]

November 19, 2020 at 9:51 am #7481549

Laura
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hi,

thanks for contacting us.

We are aware of the issue, and we're investigating it. For the moment, I can only suggest downgrading to version 4.4.4

May I ask you to provide a copy of the site, or access to the staging?

November 19, 2020 at 10:35 am #7482065

Laura
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Thank you. The issue is now escalated to developers now, we'll try to find a fix as soon as possible.

November 20, 2020 at 4:52 pm #7494405

Laura
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hi,

we have an errata now with a workaround
https://wpml.org/errata/urls-on-your-site-showing-blog-content-when-wpml-string-translation-is-active/

We should release a fix version next week