This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to: logout on ENGLISH version of my website. (the PORTUGUESE version is working fine)

Solution: I kindly ask you to follow this steps: - Go to this link: https://sensetemplates.com/wp-admin/admin.php?page=wpml-string-translation%2Fmenu%2Fstring-translation.php&search=customer-logout&search_translation=1 -> Translate the Endpoint and the Menus (Make sure that the 'Translation is complete' option is selected).

Relevant Documentation:

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 1 month ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 11, 2019 at 10:13 pm

thiagoP-5

I am trying to: logout on ENGLISH version of my website. (the PORTUGUESE version is working fine)

Link to a page where the issue can be seen: hidden link

I expected to see: the confirmation of the logout.

Instead, I got: 404 error.

September 12, 2019 at 12:38 pm #4560929

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

I kindly ask you to follow this steps:
- Go to this link: hidden link
-> Translate the Endpoint and the Menus (Make sure that the 'Translation is complete' option is selected).

Could you tell me if the issue persists?

Kind regards,
Carlos

September 15, 2019 at 10:09 pm #4575455

thiagoP-5

My issue is resolved now. Thank you!

September 16, 2019 at 10:03 am #4578447

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos