This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Mihai Apetrei 4 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
June 14, 2019 at 11:39 am

stephanieK-9

I am trying to: translate "logout_redirect_url". I have found them in Translate texts in admin screens , saved but they don't appear under string translation-search

I expected to see: hidden link

Instead, I got: hidden link

thank you

June 14, 2019 at 11:54 am #4021091

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this. 🙂

Can you please take a look at the solution in this ticket link below:
https://wpml.org/forums/topic/translate-texts-in-admin-screens-not-work-with-oauth-twitter-feed/

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai Apetrei

June 14, 2019 at 11:57 am #4021095

stephanieK-9

thank you!!
hmm I dont have access to my php.ini

can you have a look into my WordPress please?

any other suggestions?

my best jakob

June 14, 2019 at 12:03 pm #4021189

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi Jakob.

Most of the clients don't have access to that file, because they are server settings and if you don't have full control over your server, you will need to contact your hosting provider to set them.

Please let me know how that goes.

Kind regards,
Mihai Apetrei

June 14, 2019 at 12:08 pm #4021225

stephanieK-9

hi

my provider told me he can't help me. any other solutions? thanks for your patience
jakob

June 14, 2019 at 12:18 pm #4021271

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

I am very sorry to hear that, Jakob.

It is my pleasure to help, no worries.

Unfortunately, settings like this are hosting-related and there is no way we can help with anything related to server-settings.

My suggestion is that maybe you can take into consideration to change the hosting provider.

However, first, make sure that you have a full website backup before you start any migration process (my recommendation is to use a plugin like "Duplicator").

Kind regards,
Mihai