Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 replies, has 2 voices.

Last updated by fulvioP 1 year, 2 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 14, 2018 at 1:23 pm

fulvioP

I am trying to: see again my pages and language selector

Link to a page where the issue can be seen: everyware (www.petrattoconverting.com)

I expected to see: language selector

Instead, I got: nothing and wpml plugin to register.

I pay full licence for many sites and from yesterday the mail site lost the registration to wpml and ask me to complete the install. I use from many month and now I lost many things

September 17, 2018 at 6:16 am #2739718

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

You can create a new site key on wpml.org/accounts and register it again.

now I lost many things

Could you please mention about these losses in brief?

Also, your login details are not working, so could you please check and update the correct details? You can edit your previous private reply to send the updated details.

Look forward to your reply.

Thanks

September 17, 2018 at 7:30 am #2739908

fulvioP

Hello
now I put again the key into the wpml site and configure it again and the site works again in multilinguial (petrattoconverting.com) but in my account page you can see that I no any register... why ?
Please check the attachment

September 17, 2018 at 8:04 am #2740022

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I can see the site is being registered there, If you are talking about "Not register yet" under End Users account, this is a different option provided, You can know more about it here: https://wpml.org/documentation/support/accounts-for-wpml-end-users/

Let me know if this helps.

Thanks

September 19, 2018 at 10:21 am #2748324

fulvioP

I put again the key and the website come back to work propely.
Now I dont understand why petrattoconverting work and petratto.com work too and have the same key for wpml... let me know. thank you

September 19, 2018 at 1:39 pm #2748958

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Is the same key working for both sites? I can see there are two keys separate available as per the site? Are you using different domains per language?

Look forward to your reply.

Thanks

September 19, 2018 at 2:10 pm #2749024

fulvioP

Hi
I have 2 domains :
1) petratto.com Multilanguage (under translation)
2) petrattoconverting Multilanguage

but... At the beginning we develop petrattoconverting, than we clone the site to petratto.com but I never chang the key of wpml. Only last week I lost the translated content in petrattoconverting.com than I check the wmpl plugin that loose the key.
I put the key and now all works.. but I dont understand.
Then I add 2 more site here in wpml account but until last week I have only petrattoconverting key!
I also try to delete the others sites but without success..

September 20, 2018 at 3:02 am #2750613

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

When you clone a site, the site key will not be valid which is normal, but just because of site key you should be lost any content, could you please elaborate the content loss probably with a screenshot so I can help you further?

I also try to delete the others sites but without success..

You can click on the red delete icon to delete the sites from wpml.org account, let me know if this helps.

Thanks

September 28, 2018 at 9:46 am #2773171

fulvioP

I open a new ticket if the petratto.com site now work propely