This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by christianH-80 5 months ago.

Assigned support staff: Bruno.

Author Posts
May 13, 2019 at 2:40 pm

christianH-80

I am trying to:
Translate a MailChimp sign-up form.

Link to a page where the issue can be seen:

I expected to see:
The strings in these plugins to translate.
MailChimp: I installed your workaround plugin. But the form is shown as german in original language. It should be english...

Instead, I got:
Not the strings.

May 13, 2019 at 11:58 pm #3802259

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. This looks like you created this form in German. When you access the MailChimp for WP > Form page, the language is changed directly to German (you can see this by looking at the top bar).

To change this I will need to access your database. Please, could you share the credentials of PHPMyAdmin or can I install the Adminer plugin so I can change it on the database?

Thank you.

May 14, 2019 at 12:38 pm #3806863

christianH-80

Hi Bruno,

Thanks.
You can install the Adminer plugin. Credentials are already provided.

Thanks and kind regards!

May 14, 2019 at 10:10 pm #3810941

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. I fixed the problem you had reported. I just changed the language of this translation into the database.

Please, could you check if the content is showing as expected?

Thank you.

May 15, 2019 at 9:10 am #3814107

christianH-80

My issue is resolved now. Thank you!

May 21, 2019 at 8:57 am #3853403

christianH-80

Dear Bruno,
Sorry for bothering you again.
Unfortunately I had to install a backup of the website. And the settings in the database are lost. Which table did you change for that issue?
KR.