This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 2 months, 4 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
July 16, 2019 at 10:43 am #4219313

delphineC-2

I want to send a newsletter in French and another one in English to my anglo saxon subscribers.
I translate manually the content in English and in French and therefore do not use WPML for translation.
However, I can send only a newsletter in French. The content in English is hidden and we can't receive the newsletter in English.
Should I fix something in WPML to ease this process?
Thanks for your help!

July 16, 2019 at 12:03 pm #4219979

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I'm truly sorry but I don't understand the issue 🙁

Can you please elaborate a little more so I can better understand?

2.- Please provide the debug information of the site. In this link you will find the steps to follow: https://wpml.org/faq/provide-debug-information-faster-support/

Kind regards,
Carlos

July 19, 2019 at 3:49 pm #4247227

delphineC-2

Hi Carlos,

I meant, I want to send a newsletter with MAILPOET installed in my WordPress.
I want to send one newsletter in French and another one in English.
When I send it in French, all is OK. When I send it in English, I don't see the content in English and noone receives the newsletter.
MAILPOET reported to me that they don't support WPML, so I don't know what to do.
Can you help me or I need to change plugins?
Thanks and regards,
Delphine

July 19, 2019 at 4:10 pm #4247445

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Delphine,
Thank you very much for your message.

In this case I recommend you to change the plugin. Please visit this link where you will find recommendation from our compatibility team: https://wpml.org/faq/list-of-top-compatibility-recommendations/#newsletter

Best regards,
Carlos