Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by priitP-4 1 year, 6 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
March 28, 2019 at 2:28 pm #3482351

priitP-4

_children field are default set translated. All product inside linked- grouped products are translated. What I missing now? Cant I add in different language those again?

March 29, 2019 at 3:43 am #3487321

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

I just tested this issue on my test site and grouped products are working properly. so, It seems like a theme/plugin conflict or a PHP error that is blocking some functionalities and creating such issues, so could you please perform the below steps and let me know if that helps?

Minimal Setup

If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?

NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Debugging

1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

March 29, 2019 at 9:50 am #3489871

priitP-4

Hey!

Just resaving and looks like working now. Can I first translate child products and then main product?

All best

March 29, 2019 at 9:56 am #3489995

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Yes, you can translate the child product first and main product secondly.

Thanks

March 29, 2019 at 10:35 am #3490251

priitP-4

My issue is resolved now. Thank you!