This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.97 hours from now. Thank you for your understanding.

This topic contains 3 replies, has 2 voices.

Last updated by beverlyM 4 years, 10 months ago.

Assigned support staff: Bruno.

Author Posts
October 20, 2014 at 1:26 pm #495394

beverlyM

I am trying to: hidden link

I visited this URL: hidden link

I expected to see: hidden link

Instead, I got : 404 error

October 20, 2014 at 1:27 pm #495396

beverlyM

please help me

October 20, 2014 at 8:10 pm #495701

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

You can configure it in WPML > Languages​​. Look for 'Language URL format' and select the "Different languages in directories" option. After that, click on the "Save" button.

Please let me know if you are satisfied with my answer and if I can help you with any other questions you might have.

Thank you.

November 4, 2014 at 8:37 am #505071

beverlyM

we were missing translation of the main page. its fixed!