This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 10.65 hours from now. Thank you for your understanding.

Author Posts
April 19, 2019 at 12:19 pm #3645673

larsN-5

After the Woocommerce update yesterday, all sub-domains (multi-language; russian + english) break down, the main site (german) add a "?" to the /shop/ (/?shop/) and some multilanguage-sites can´t load into the Frontend.

We analyzed and find massive problems/errors with /httpdocs/wp-content/plugins/woocommerce-multilingual/inc/class-wcml-products.php on Line 677. Most Multi-Lang. subsites can´t load.

I use the Plugin +2 years now without problem but the last Update make bulk problems! Please make Update!

April 22, 2019 at 5:26 am #3653937

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

Thank you for reporting the issue, before I could send this issue to our development team I would need to reproduce this issue once so I would need a little help from your side. Could you please provide feedback on the following things?

Are you using the latest versions of WPML plugins? Which version of PHP/MYSQL are you using? You can easily send this information using Debug information settings from WPML.

Could you please go to WPML > Support > Debug Information and give me the information in the next reply. You can read the detailed instruction here: http://wpml.org/faq/provide-debug-information-faster-support/

Further, is it possible for you to go to Settings->Permalinks and provide me a screenshot of your settings?

We analyzed and find massive problems/errors with /httpdocs/wp-content/plugins/woocommerce-multilingual/inc/class-wcml-products.php on Line 677. Most Multi-Lang. subsites can´t load.

Would you mind sharing your results? Also, if possible the list of errors you are able to identify?

Look forward to your reply.

Thanks

The topic ‘[Closed] Massive server load + Shop Permalinks’ is closed to new replies.