Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Patty Brummelman 1 year, 9 months ago.

Assigned support staff: Lauren.

Author Posts
January 23, 2019 at 1:57 pm #3120877

Patty Brummelman

I am trying to: automatically update images in all languages

Link to a page where the issue can be seen: hidden link

I expected to see: the image of hidden link

Instead, I got: an old image

January 23, 2019 at 2:23 pm #3120996

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

January 23, 2019 at 5:19 pm #3121793

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thanks for your patience while I continued to troubleshoot. I went to WPML -> Settigns -> Custom XML Configuration and added the following:

<wpml-config>
    <custom-fields>
        <custom-field action="copy">_header_bg_img</custom-field>
    </custom-fields>
</wpml-config>

I then updated the original page and updated the translation, and now the image is copied to the translation.

Please let me know if you need any further assistance and I will be happy to help.

January 23, 2019 at 5:32 pm #3121844

Patty Brummelman

My issue is resolved now. Thank you!