Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 14 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 year, 11 months ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 27, 2018 at 2:52 pm

mikeE-8

I am trying to: Load the Media Library

Link to a page where the issue can be seen: it's an admin feature

I expected to see: Media Library

Instead, I got: "This page isn’t working
staging-apsf.kinsta.com is currently unable to handle this request.
HTTP ERROR 500"

August 28, 2018 at 7:49 am #2681087

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Your FTP detail is not working, so could you please check those details again and provide me the correct once?

Further, could you please perform the below steps and share me the results?

Debugging
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/ .
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

August 28, 2018 at 8:31 am #2681276

mikeE-8

for sftp use port: 37373

I followed the steps, however, I did not see a debug.log file created.

August 28, 2018 at 8:44 am #2681334

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for those details.

I tried to open the Media->Library and I can see the images without any issue, am I missing some steps to replicate the issue?

Look forward to your reply.

Thanks

August 28, 2018 at 8:50 am #2681347

mikeE-8

can you share a screenshot in a private message? (please don't post it public)

I am now getting this error when I click on Media Library:

Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 1052672 bytes) in /www/*******/public/wp-includes/plugin.php on line 195

August 28, 2018 at 8:52 am #2681348

mikeE-8

I clicked refresh and now i get this error:

Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 110592 bytes) in /www/******/public/wp-includes/functions.php on line 3743

we have over 3000 images in the site, and 8 languages. Is it possible that when WPML duplicated images in the last update due to the new way of handling images, it has become an issue with memory? if so, this is a HUGE problem.

August 28, 2018 at 8:54 am #2681355

mikeE-8

when i click refresh the 3rd time it is just a blank white page in my browser.

August 28, 2018 at 8:57 am #2681361

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Please see the following video: hidden link

Let me know once you view the video so I can remove it.

Thanks

August 28, 2018 at 9:05 am #2681396

mikeE-8

It's the user: admin

It works with newly created user: wpml

But not with admin

Can I send a private reply with admin user password?

August 28, 2018 at 9:06 am #2681399

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Sure, I have enabled the private reply for you.

Thanks

August 28, 2018 at 9:07 am #2681404

mikeE-8

yes, please remove the video

August 28, 2018 at 9:08 am #2681405

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Sure, will wait for your private reply for admin user.

August 28, 2018 at 9:09 am #2681409

mikeE-8

Sorry I do not see the private reply. Can you send again?

August 28, 2018 at 9:10 am #2681411

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Sure, Enabled it again.

August 28, 2018 at 9:13 am

The topic ‘[Closed] Media Library not loading after upgrade’ is closed to new replies.