Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.02 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by bernhardH-12 2 months ago.

Assigned support staff: Jamal.

Author Posts
November 18, 2019 at 12:56 pm #4965303

bernhardH-12

We have two languages and there is one image that is uploaded on the German version which has German words in the picture and there is the same picture with French texts in it. When we follow the steps here:
https://wpml.org/documentation/getting-started-guide/media-translation/
And in media translation upload the picture of the translated version, it replace the image also in the original language. So when we upload the French one, the German one turns also to French language.

hidden link

November 20, 2019 at 4:12 pm #4982057

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

Would you please help me reproduced this issue? What browser are you using? What page exactly?

Here attached what I have for the homepage in Chrome, the images seem to be in the correct languages.

Can you please paste your WPML Debug information in the Debug information field?
- http://wpml.org/faq/provide-debug-information-faster-support/

Best regards,
Jamal

November 26, 2019 at 10:54 am #5020353

bernhardH-12

My issue is resolved now. Thank you!