This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: What does the Media Translation Setup Process include?

Solution: The process is to complete the installation of WPML media installation. It sets this setting properly if it's not done. https://wpml.org/wp-content/uploads/2019/04/wpml-media-translation-settings.png

Relevant Documentation: https://wpml.org/documentation/getting-started-guide/media-translation/

This topic contains 4 replies, has 2 voices.

Last updated by zsoltE-2 2 months, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 8, 2019 at 6:41 am #4360087

zsoltE-2

Hi,
I received the attached message in the dasboard.
I click and a process has been started. Can you tell me what is this process? Maybe I missed something?
Is this process is related to media duplication?
Regards, Zsolt

August 8, 2019 at 6:45 am #4360141

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

The process is to complete the installation of WPML media installation.

More details: https://wpml.org/documentation/getting-started-guide/media-translation/

Let me know if this helps.

Thanks

August 8, 2019 at 8:03 am #4360603

zsoltE-2

i did everything according to this documentation. I also duplicated the media files.
After I translated all media files, I received that message. Do you know, what that process doing?

August 8, 2019 at 9:20 am #4361443

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

After I translated all media files, I received that message. Do you know, what that process doing?

The process sets this setting properly if it's not done. https://wpml.org/wp-content/uploads/2019/04/wpml-media-translation-settings.png

Let me know if this helps.

Thanks

August 8, 2019 at 10:18 am #4361755

zsoltE-2

My issue is resolved now. Thank you!