This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 12 months ago.

Assigned support staff: Diego Pereira.

Author Posts
October 18, 2018 at 9:34 am

janF-11

I am trying to: Media Translation Tool want to Update but nothing happens after 20 min

Link to a page where the issue can be seen: look image

I expected to see: something else 😀

Instead, I got: loading circle

October 19, 2018 at 2:11 pm #2832294

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @janf-11, welcome to the WPML support Forum!

Please enable WP_Debug on your website, it will display more details about the error: https://wpml.org/documentation/support/debugging-wpml/ - Please enable the wp_debug_log and run the scan again. Then send us the content of the log (it's located on the /wp-content/ folder).

You can use this service to paste the data then send us the link: https://pastebin.com/

I also checked the settings of your server through the WPML debug log and saw that some items need attention:
Increase WP memory
Please increase the PHP memory limit to 256mb. Currently this memory is set to 40mb only.
https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

MaxInputVars
Currently your server is configured with MaxInputVars = 1000, which is too low and can cause problems. Please increase this to 10,000. There are two options to do this:
== php.ini file
Open the php.ini file and insert/edit this line:

max_input_vars = 10000

hidden link

== .htaccess file

php_value max_input_vars 10000

Please let me know if it worked for you.

All the best,
Diego