This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 1 month, 3 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 31, 2019 at 12:49 pm

addyM-2

I am trying to: Receive delivered files from MemoQ CMS to my site. I have been able to do this successfully in the past. MemoQ is not giving me an error and files show delivered but don't appear on WPML even when fetching.

Link to a page where the issue can be seen:

I expected to see: My completed delivered translations ready in WPML

Instead, I got: No translations have been completed

September 2, 2019 at 3:52 am #4494247

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

Is this issue happening to all the delivered files or for specific files?

You mentioned it was working earlier, can you recall when it started to fail?

Further, could you please perform the below steps and share me the results?

Debugging

1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Look forward to your reply.

Thanks

The topic ‘[Closed] MemoQ CMS delivered files do not appear on WPML’ is closed to new replies.