Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 2.76 hours from now. Thank you for your understanding.

This topic contains 14 replies, has 3 voices.

Last updated by Ahmed Mamdouh 2 months ago.

Assigned support staff: Ahmed Mamdouh.

Author Posts
October 30, 2020 at 5:39 pm #7346103

monicah-4

Hi!

I'm experiencing a similar issue that was addressed on this thread: https://wpml.org/forums/topic/language-code-not-supported-by-translation-service-2/

I need you to map the code "LAT" to "Spanish" on the memoQ side. Thanks in advance for your help.

October 30, 2020 at 7:06 pm #7346585

monicah-4

Sorry,i need to connect it to "ES-XL" on the memoQ side.

November 2, 2020 at 9:00 am #7355715

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi there.

I will get in touch with our Translation Service team and I will get back to you as soon as I have a response on this matter.

Kind regards,
Mihai Apetrei

November 3, 2020 at 10:44 am #7366245

Ahmed Mamdouh
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

This is Ahmed Mamdouh from the translation proxy team, and I'm here to help you with this ticket.

Could you please provide me with the website URL to be able to execute the mapping process for you?

Best regards.

November 3, 2020 at 1:36 pm #7367747

monicah-4

hidden link

November 3, 2020 at 2:00 pm #7367939

Ahmed Mamdouh
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Kindly be informed that the mapping has been done successfully.
Please check and let me know if there are any other questions.

Best regards,
Ahmed Mamdouh.

November 3, 2020 at 6:07 pm #7370185

monicah-4

Hi, it shows me the next warning message.

November 4, 2020 at 9:04 am #7374243

Ahmed Mamdouh
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

I added the mapping from lat =>es-xl as requested, so could you please check with memoQ if they are supporting es-xl or not?

Also, make sure that memoQ added es-xl to your project's language pairs and then click on the "Refresh language pairs" button found in WPML -> Translation Management -> Translation Services.

Best regards,
Ahmed Mamdouh.

November 4, 2020 at 3:55 pm #7378607

monicah-4

Hi,

I am sending you my memoQ settings. My source language its Spanish (Latin America) on the memoQ supported languages it is coded as "x-es-xl", maybe i told you the incorrect mapping code and it should be that one?

hidden link

If you think there is another issue, please tell me.
Thanks.

November 5, 2020 at 11:07 am #7385125

Ahmed Mamdouh
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Unfortunately, I don't think that our system can handle 5 digits language code like "x-es-XL", so I escalated this issue to the development team and they will look for a work around and I'll get back to you as soon as the reply to me.

Best regards,
Ahmed Mamdouh.

November 9, 2020 at 12:32 pm #7408119

Ahmed Mamdouh
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Kindly be informed that the development team resolved the issue, please check again and let me know if you still have any problem.

Best regards,
Ahmed Mamdouh.

November 16, 2020 at 1:47 pm #7458635

monicah-4

Hi, we still have issues. WPML gives us this message from the WordPress Plugin "
You've sent the content for translation to memoQ. Currently, we are processing it and delivering to memoQ.". But, it never arrives at memoQ, it gets stuck in the batch delivery

November 16, 2020 at 4:23 pm #7459785

Ahmed Mamdouh
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

This issue seems to be not related to the mapping issue, so could you please provide me with a screenshot from the jobs that caused the issue by going to WPML-> Translation Management ->translation jobs tab?

November 18, 2020 at 6:32 pm #7477421

monicah-4

This is the screenshot of the job, and the error it shows me in the batch. In the translations job tab it doesn't appear the job.

November 23, 2020 at 1:56 pm #7509729

Ahmed Mamdouh
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Could you please go to WPML-> Translation Management -> Translation Jobs and Highlight the job with the issue and send me a screenshot?

Also, could you please share with me the website credentials? I set your next reply as private to safely share the logins.

Best regards,
Ahmed Mamdouh.

The topic ‘[Closed] memoQ connection issue’ is closed to new replies.