This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 24 replies, has 2 voices.

Last updated by mierzynskas 6 years, 3 months ago.

Assigned support staff: Harshad.

Author Posts
December 28, 2013 at 6:13 pm #313999

mierzynskas

Hello,

Can you please explain me how can I fix the folowing problem? Just check please this site hidden link, have a look at the language menu and you'll see what my issue is.

Thank you in advance.

December 29, 2013 at 7:14 am #314053

Harshad

Dear mierzynskas,

Did you select the list type option for language switcher from wpml -> languages -> language switcher options?

December 29, 2013 at 10:17 am #314069

mierzynskas

Dear Harshad,

Yes, I did it and it does not work. Otherwise I would not have contacted you.

Greetings

December 29, 2013 at 1:31 pm #314116

Harshad

Dear mierzynskas,

You should select the option "Drop-down menu", As you are adding language switcher to WP Menu.

December 29, 2013 at 4:04 pm #314140

mierzynskas

My friend,

I did it already few times - no changes. Maybe you want it try by yourself?

I need some professional help.

Thanks.

December 30, 2013 at 6:32 am #314233

Harshad

Dear mierzynskas,

I have enabled private details box, which will ask you for ftp and wordpress admin details.
Can you please fill in the details, which will help me to further investigate on your issue(s).

December 30, 2013 at 12:54 pm #314440

Harshad

Dear mierzynskas,

I had to remove your post, as it was public, Can you please fill in the details in private details box, so it should be only visible for admins.

Please check the attached screenshot.

December 30, 2013 at 1:23 pm #314457

mierzynskas

If you may not access to the ftp, please send me your IP address.

December 30, 2013 at 2:24 pm #314484

Harshad

I have sent you email with my Dynamic IP Address

January 1, 2014 at 1:43 pm #315103

mierzynskas

Sorry, I did not recived it.

Can you try it again, please?

January 2, 2014 at 8:46 am #315248

Harshad

I have sent you email with my Dynamic IP Address to your registered email address

January 2, 2014 at 10:14 am #315300

mierzynskas

Thanks! Now you have the access to the ftp.

January 2, 2014 at 3:43 pm #315477

Harshad

Sorry I am still not able to connect to ftp.

January 2, 2014 at 5:41 pm #315519

mierzynskas

I cant not understand why. It must work. Please try again.

Or send my your new dyn. IP.

Greetings

PS: Maybe we should solve it via Skype?

January 2, 2014 at 8:26 pm #315562

Harshad

I have sent you email, Can you allow access to CLASS A and B