Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Ahmed Ibrahim 2 months ago.

Assigned support staff: Ahmed Ibrahim.

Author Posts
September 27, 2019 at 6:51 pm #4656417

missyM

Tell us what you are trying to do? Send items for translation.

Is there any documentation that you are following? Instructions from WPML

Is there a similar example that we can see? I don't know what this means.

What is the link to your site? hidden link

September 27, 2019 at 8:14 pm #4656637

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi, and thanks for contacting our support forum.

Please check the following document and you will find all the info needed to send your content to the translation service: https://wpml.org/documentation/translating-your-contents/professional-translation-via-wpml/

If you have any issues following these steps, please send the issue to me in details with some screenshots to be able to understand the issue and I will help you to fix it.

Please let me know if that helps.
Best regards.

September 27, 2019 at 8:37 pm #4656653

missyM

I followed the instructions but the batch still rolled back. Please see uploaded screenshots.

September 30, 2019 at 2:08 pm #4665151

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Is it possible to send me the credentials of your site? I will use it to replicate the issue and check the TP logs while sending the jobs to be able to collect some info about the issue which will help to resolve it.

If this is ok for you, please send the credentials in the next private reply, and I will check it and update you.

Best regards.

September 30, 2019 at 2:52 pm #4665663

missyM

I couldn't send the message without agreeing to the conditions. I have not created a back-up and do not agree to the legal disclaimer, yet.

I'm having a hard time creating a backup. I tried to create a staging site, but it won't allow me to activate the plug-in. It says the plug-in file doesn't exist. When I try to download it, it tells me "Installation failed: Destination folder already exists."

I'm ready to throw my computer out the window.

September 30, 2019 at 3:24 pm #4666019

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

I have spent time searching our logs to find any info about your issue, but unfortunately, I couldn't find any.

Can you please go to WPML -> Support -> Communication Log, and copy the text there and add it to a text file and upload it to aby online drive and send me the link to download it in the next reply.

You can send me the credentials for your live site, I will not make any changed to the site, I will only replicate the same behaviour to check what is blocking your jobs from reaching the service.

Best regards.

September 30, 2019 at 5:11 pm #4666821

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

Thanks for the credentials, can you please send me the link to the log-in page to be able t log-in to the site, I will set the next reply as private for you.

Best regards.

October 1, 2019 at 11:52 am #4671753

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

I was not able to replicate the issue, I have sent the two pages without issues, check here and you will find them listed: hidden link

So can you please check with the service if they have received them correctly?

Best regards.