This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 3 months, 1 week ago.

Assigned support staff: Bruno.

Author Posts
July 8, 2019 at 2:01 pm #4163269

aaronS-4

Hello,

We are currently performing Speed Optimization on our website and we came upon a GTMetrix error saying that we have to “Minimize Redirects” (see below):

hidden link

We ran an investigation by deactivating every single WordPress plugin installed on our website and reactivating it to see which of them is causing the issue. We noticed that when we turn off WPML plugin the issue goes away and upon turning it back on the redirect error comes back.

We would like to know if you are aware of this issue and whether there is a fix for it.

Please let us know so we can resolve this issue.

Thank you in advance!

July 8, 2019 at 11:48 pm #4166185

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you for contacting us. I'm not aware of these issues. In fact, through links, this seems to be related to links other than WPML. From what I've seen, some of these links are from Google itself.

Have you tried switching the theme to the default one to see how this is going to behave?

Thank you.

The topic ‘[Closed] Minimize Redirects’ is closed to new replies.