Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Radu 2 months, 3 weeks ago.

Assigned support staff: Radu.

Author Posts
August 22, 2019 at 8:16 pm

yassineC

I am trying to: Go to the homepage ( frond-end)

I expected to see: no errors

Instead, I got: see attachment.

I tryed to clean cache, increased memory limit to 256, used the default theme WordPress (Twenty Nineteen) and disabled all plugins but still the same problem with WPML enabled?

Please advice!

August 23, 2019 at 5:17 am #4444129

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hey Yassine,

Thank you for reaching out the WPML support!

Can you tell me if you made any change on your website or installed a new plugin lately, please? Also, can you check the credentials you send to me, please? I tried to use them but I get a message that they are not correct.

The next reply is set to be private so you can safely send me the credentials.

Thanks,
Radu

August 26, 2019 at 8:06 pm
August 27, 2019 at 12:48 pm #4466791

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hey Yassine,

I had a look at these warnings but I couldn't find out what's causing them. In this case, could you deactivate all the plugins not related to WPML, activate a default theme (like Twenty Nineteen), and tell me if the warnings are still available, please?

I found some old threads where users reported the same warnings but the issue was always caused by some 3rd party plugin. This is the reason why I'm asking you to do this little test.

Also, the warnings usually don't mean that there's an issue on your website. They are just messages that some things can be done better. If you want, you can easily hide them by adding the following code to the wp-config.php file:

define( 'WP_DEBUG', false );
define( 'WP_DEBUG_DISPLAY', false );

If this code is already inside the file, just set everything to false.

Thanks,
Radu

The topic ‘[Closed] Missing argument 2 for SitePress::terms_clauses()’ is closed to new replies.