This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by lasseI 1 year, 7 months ago.

Assigned support staff: Lauren.

Author Posts
October 19, 2018 at 8:27 am


Dear WPML team,

we use Avada together with WPML on this page. We updated the Avada theme from 5.6.2 to 5.7. With this update, we lost some images in the media library. But the files are still within the file system. They are just not available in the media library in the admin interface.

The same applies to the Fusion Builder library. We have lots of elements in this library, but most of them are gone. Strange thing: The headers within the library (Containers, Columns, Elements) display a number that indicates that there are 28 containers, 14 columns and 7 elements. But when you click on the links, no elements are available.

We made a backup before the update and just installed it on one of our test servers. With Avada 5.6.2, all media and library elements are displayed. When updating to 5.7, the same effects described above occur. When we disable WPML, the images are visible again the media library, and our custom elements are visible again in the Fusion Builder Library.

Kind regards

October 20, 2018 at 11:03 pm #2834685


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

Please be sure to make a full backup of your site and database.

Then, go to WPML -> Support -> Troubleshooting.

Look for 'Clean up' and click the following:
- Synchronize posts taxonomies
- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Fix Terms count
- Fix post assignment for translations

After these steps, do the images appear in the library?

October 24, 2018 at 9:16 am #2845550


My issue is resolved now. Thank you!