Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by hooiC 1 year, 8 months ago.

Assigned support staff: Bigul.

Author Posts
February 20, 2019 at 4:40 pm #3223006

hooiC

I am trying to: I have already translated the pages for Italy. when i synced the italy menu, quite a few of the pages on the menu header is missing! please see images below. how can i fix this so the menu header in Italy is the same as the English menu(default) . i

Link to a page where the issue can be seen:see images attached

I expected to see: the menu header in italy the same as the English menut

Instead, I got: only a few items on the menu header in Italy

February 20, 2019 at 6:13 pm #3223328

hooiC

Hi I managed to put all the menu items except for Home for Italy.It can't find the Home page("Casa"). the status of the Home page for Italian site is " Italian in progress" though the page was 100% fully translated. How can I fix this issue so the status says complete. how can I add this Home page("casa") on menu. is there anything on the troubleshooting page that i should update. this is urgent as I am nervous about continuing. there are also several posts which have the same status problem. all 100% complete but status still saying " in progress".

February 21, 2019 at 8:03 am #3225553

hooiC

Hi I created the Italy menu manually except Home page not available at the moment . Now I would like to create the Italy menu automatically through sync menu. should i remove all the items on Italy menu first before using wpml sync menu tool?
The Home page for Italy though translated still says waiting for translator. How can I fix this?

February 21, 2019 at 8:05 am #3225565

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please fill the private details fields after a full site backup. I would like to access the admin area of your site for further checking. Please check the following links for more details about our private information sharing policies.

hidden link

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Also please add me as a Translation Manager user. So I can access the existing Translation Jobs.

--
Thanks!

Bigul

February 21, 2019 at 9:16 am #3225951

hooiC

Hi Bigul on the posts with "waiting for translator" status issue, I took one of the posts to edit mode, it takes me to a classic editor mode(!) and all the italian translation gone. i did the translation again and this time it has saved as complete. should i continue with the other 3 posts with this issue or wait and see if you can fix the issue and maybe you can bring my translation in italy back for the other 3 posts too.

February 21, 2019 at 5:12 pm #3229065

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the login information and updates. The Homepage now showing as it is not translated to Italian and it is sent for translation. Please check the attached images for more details.

Please let me know the following for a better understanding of the issue.

a) Have you translated the Homepage using Classic WPML Translation Editor?

b) Have you sent the Homepage for translation after losing the translation?

--
Thanks

Bigul

February 21, 2019 at 5:20 pm #3229174

hooiC

Hi Bigum
Have you translated the Homepage using Classic WPML Translation Editor? No, I translated all the pages including Home using advanced editor mode. see image attached - this appears above the Home page for italy . it says I ( the translator) am not enabled to use advanced editor. i am also the translation manager and have checked i have been enabled. the message seems to say i originally translate using advanced editor. I bought words to translate the home site.
Have you sent the Homepage for translation after losing the translation? yes, but I didn't know edit it as I noticed all the translation is no longer there. How can i get back my italian translation?

February 21, 2019 at 6:10 pm #3229418

hooiC

Hi Bigum I noticed when I tried to sync the translators and translation mgrs, the button greyed out. see attached image. please could you escalate this issue to 2nd tier to enable me to use advanced editor. I am definitely on the list to use the advanced editor

February 21, 2019 at 8:49 pm #3230022

hooiC

Hi Bigum If you are not going to login this evening to fix this issue, I am going to ask another support person to have a look at this issue. I am afraid I need to fix this issue pretty quickly . the issue is I am not able to use advanced editor even though I am enabled to use it. thank you

February 22, 2019 at 6:08 am #3230999

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. Please try the following steps after a site backup and check is there any difference in the result.

1) Visit WPML>>Translation Management
2) Click on *Translation Jobs* tab
3) Cancel the Italian Translation Job for the Homepage

If the issue remains please restore the backup and allows me to make a duplicator copy of your site using the Duplicator plugin(https://wordpress.org/plugins/duplicator/) for debugging the issue on my local server.

--
Thanks!

Bigul

February 22, 2019 at 7:00 am #3231104

hooiC

My issue is not resolved. I am escalating as a different issue as a translator i have no access to advanced editor even though it says i have. thank you for your support.