This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by ruudH-4 5 months, 2 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
May 2, 2019 at 10:02 am #3723553

ruudH-4

I am trying to:

Translate the website from Dutch into English. Everything seems fine, but there is parts of the template missing on the Home page

Link to a page where the issue can be seen:

hidden link

I expected to see:

The same style and mark-up of the original Home page

Instead, I got:

Missing parts of the template in the translated (English) version

May 2, 2019 at 1:39 pm #3724971

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I would like to request temporary access (wp-admin and FTP) to your test site to take a better look at the issue. Could you please indicate me how to replicate this behaviour?

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Kind regards
Raja

May 6, 2019 at 7:29 am #3745429

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

The layout custom field is not set to copy in your theme. I have added the custom xml configuration in WPML > Settings > Custom XML configuration, to copy the layout to the translation. After updating the page and English translation the layout works fine.

I hope this solves your issue.

Kind regards
Raja

May 6, 2019 at 8:12 am #3745753

ruudH-4

My issue is resolved now. Thank you!