This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Mihai Apetrei 2 months, 3 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
July 15, 2019 at 11:53 am

richard

I am trying to: Translate content created with BeTheme's Muffin Builder

Link to a page where the issue can be seen:hidden link

I expected to see: All the content strings from Muffin Builder

Instead, I got: Only the names of some images

July 15, 2019 at 1:09 pm #4211325

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

1. Can you please first create a full backup of the site and then go here (hidden link) and update the theme?

After that, can you please check and see if the issue is still happening?

2. Also, I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased as the minimum requirement for WPML is 128Mb WP Memory Limit: https://wpml.org/home/minimum-requirements/

❌ Very important: please make a backup of your site (files & database) before following any of the upcoming steps ❌

Please add this to your wp-config.php file to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Paste it just before:

/* That's all, stop editing! Happy blogging. */

These settings can be limited directly by your hosting provider, so, if that’s the case, I recommend you to contact and ask them to modify them directly. If you can get even higher values It would be great.

Please make sure you have updated the values successfully, You can verify them from WPML >> Support page.

Please let me know how that goes and if it made any difference after you updated the theme.

I will be waiting for your response.

Kind regards,
Mihai Apetrei

July 22, 2019 at 11:51 am #4256819

richard

Hi - I did as you asked but it made no difference unfortunately

July 22, 2019 at 3:19 pm #4259331

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for the confirmation.

I will spend more time on this and I will get back to you as soon as I have more feedback.

I will leave the ticket assigned to myself for the moment.

Kind regards,
Mihai

July 23, 2019 at 4:11 pm #4267907

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

I am not able to log into the backend of your current site as it says the username is wrong (I am attaching a screenshot).

Can you please check?

Kind regards,
Mihai

The topic ‘[Closed] Muffin builder strings not appearing in translate interface’ is closed to new replies.