This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by alinam-2 6 months, 1 week ago.

Assigned support staff: Bruno.

Author Posts
March 6, 2019 at 6:06 am #3277063

alinam-2

I am trying to manually update the currency exchange rates within Woo WPML

Unable to manually change the exchange rate.

When I add a new currency, the exchange rate is set to 1 for 1, and I can't modify it

March 7, 2019 at 5:53 pm #3286180

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. Please, my sincere apologies for the delay in answering.

Have you tried removing that currency and adding it again?

If the problem persists, please as a test, could you disable all non-WPML plugins, switch to the default theme and see if the problem persists?

If the problem is fixed, please, enable the plugins one by one to see if there is any compatibility problem between these plugins.

Thank you.

March 10, 2019 at 6:37 am #3303057

alinam-2

Hi,
Yes, I tried to desactivate and reactivate the currency switcher, with all plugins desactivated and default theme (storefront), and no effect
Kind regards

March 11, 2019 at 10:32 pm #3316983

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello,

I'll need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Note:

*** Please let me know exactly what steps should I follow to see the problem.

*** Please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

*** Note: Please make a full backup of your site.

Privacy and Security when Providing Debug Information for Support: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thank you.

March 12, 2019 at 1:22 pm #3322467

alinam-2

Hi Bruno,
I gave you all info on former email.
Though, to see the problem:
Admin Menu / Woocommerce / WC multilingual / multicurrency / activate
then click where is the green circle on attached image.
Kind regards

March 13, 2019 at 1:45 am #3329095

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hi,

Thank you. To edit these fields manually, you must disable automatic conversion.

Once you disable the automatic conversion option, you can edit the conversion price manually.

Please, let me know if I can help with any other questions you may have about it. I'll be happy to help.

Thank you.

March 15, 2019 at 1:57 pm #3354429

alinam-2

My issue is resolved now. Thank you!