This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: WP Pro Real Estate 7 featured listings not showing Solution: This example using the Dutch word for "Featured" which is "Gekenmerkte", however the same steps apply for all languages, if you don't follow these steps the listings tagged with your translated "Featured" won't show properly in the homepage of your site.

Select Dutch in your Admin Go to Listings > Status Add New Status > Name: Gekenmerkte Don't fill anything else out Find "This is a translation of" Select > "Featured" (screenshot) Follow these steps for each taxonomy and tags When creating your Dutch Listings just duplicate the English version of each make your translations and apply for instance the "Gekenmerkte" tag under Status and remove the English "Featured" > Publish and you'll be all set. Relevant Documentation: https://contempo.ticksy.com/article/7568

Tagged: 

This topic contains 8 replies, has 2 voices.

Last updated by timet 5 months, 1 week ago.

Assigned support staff: Bruno Kos.

Author Posts
May 14, 2019 at 9:20 am #3805101

timet

When i activate the Multilingual CMS plugin in my Real Estate Website, it appears to create a conflict. The Featured properties of my homepage disappear. see attached images for illustration. with plugin active and inactive

May 14, 2019 at 9:53 am #3805549

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

In order to debug this issue further quickly, would you be willing to provide me with temporary WordPress admin username so I could investigate the issue directly? I have marked your next reply private so you can safely add this information.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

May 15, 2019 at 6:36 am #3812605

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can you check this answer:
https://wpml.org/forums/topic/using-wpml-to-translate-the-featured-status-and-have-those-listings-appear-pro/#post-1469824

Can you tell me if you can try that on your site as well? Where do you choose which listing appears within that featured section?

Regards,
Bruno Kos

May 15, 2019 at 7:08 am #3812907

timet

Hi,
I dont think the solution proposed worked for me.
find attached the images illustrating how i add featured images. Inside the listing in add a field in the status called "destaque".
i tried to deactivate the Loco translate plugin but still it didnt work.
could the setup of the translation of multimedia files influence? check the screen shot attached.
if there isnt a solution soon i'll request a refund on the plugin

May 15, 2019 at 8:50 pm #3820229

timet

hello,
i've already installed the theme in the account you sent.;
waiting for your feedback and solution
thanks

May 16, 2019 at 7:24 am #3822575

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

hidden link

I've configured WPML and translated pages and listings. It seems to be working by default, so the theme is compatible with WPML, featured listings are showing properly on the home page.

Can you tell me what change have you made on your site in comparison with this default setting (related to featured categories)? Can you try emulating the same setup as it is on the sandbox to your site?

Regards,
Bruno Kos

May 16, 2019 at 1:11 pm #3826177

timet

hi..this website has been live for over a year and it has more than 400 property listing..so it's not easy to mess up with it. i suppose i'll try to get some wordpress developer to look into it if cannot find solution will ask for a refund.thanks for your support

May 16, 2019 at 1:48 pm #3826509

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can I ask you the following then? In order to debug this issue, can you install Duplicator plugin and create package so that I can try this on my localhost and possibly escalate further to Compatibility team?

https://wpml.org/faq/provide-supporters-copy-site/

Let me know if this is OK with you.

Regards,
Bruno Kos

May 16, 2019 at 7:11 pm #3829127

timet

My issue is resolved now. Thank you!
the solution from envato team was the following:
hidden link