This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 8 months, 1 week ago.

Assigned support staff: Bobby.

Author Posts
February 7, 2019 at 2:17 pm #3170634

elodieM-4

My website shutdown this morning apparently after a WPML update.
The fact is that I desactivated and reactivated the plugin and now, my default language is english, and I have no choice to select the french one.

My whole website is in english without the possibility to change it except writing the url with /fr.

(Also, when I desactivate the WPML plugin, my whole site is in french language BUT all pages are doubled and the english version appear first on each page...
exemple : hidden link)

February 8, 2019 at 3:20 am #3173157

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

please go to WPML->Languages->Add/Remove languages and right click on the greyed out language and inspect.

afterwards remove "disabled=disabled" from the html and you should be able to re select the language

The topic ‘[Closed] My default language disappears’ is closed to new replies.