This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 11 replies, has 2 voices.

Last updated by pietD-2 4 weeks ago.

Assigned support staff: Bobby.

Author Posts
August 13, 2019 at 11:27 am #4387387

pietD-2

I am trying to translate my FAQ-page (hidden link). I have translated the FAQ-code but the page can't be found. (hidden link)
What did I do wrong? Is there a way to solve my problem?

FYI I am using the plugin "Quick and Easy FAQs" version 1.2.4 by Inspiry Themes

August 13, 2019 at 7:15 pm #4390381

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

i have test this plugin on my staging environment and it worked as expected

please verify that your FAQs have been fully translated as well as the FAQ group/groups

afterwards go to your page -> edit the default language page and use the language switcher at the top header to switch to the secondary language

examine the page and verify that the shortcode is added correctly

let me know your results please

August 14, 2019 at 7:06 am #4392789

pietD-2

All FAQs and groups are translated. I even translated the code on the French page (see image), but still the page can't be found.

August 14, 2019 at 7:09 am #4392817

pietD-2

I have noticed that I can see the group page in Dutch: hidden link; but when I try to watch the group page in French (hidden link), I get "Oups, page introuvable."?

August 14, 2019 at 5:40 pm #4396931

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

If possible i would like to take a closer look at the backend to further test this issue

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

August 19, 2019 at 11:41 pm #4419487

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Thank you for the access details !

for wordpress.com installations we can use all in one wp migration , if you can create a file export and share it with me i will be able to create a staging environment on my local environment.

at the moment i am not able to access the backend to do this as the details are not working

August 20, 2019 at 6:11 am #4420665

pietD-2

Dear Bobby, I've created an export file (xml-file). How can I hand it over to you? I can only upload images in this form?

August 20, 2019 at 8:10 pm #4426289

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

I have enabled a private field reply for your next reply.

You can share the file with me using google drive or dropbox

August 22, 2019 at 6:58 am #4436991

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

thank you for the file , did you create this file using all in one migration ?

i have found that this plugin works the best when it comes to migrating wp.com sites to a local environment for testing

at the moment i am not able to use the xml file and its not working as expected

if possible please install the following plugin and share with me the exported file (1st option)

plugin : https://wordpress.org/plugins/all-in-one-wp-migration/

August 23, 2019 at 3:10 am #4443857

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

1. When i test this on my local environment it is working as expected

2. When i test your environment locally it is working well as well

3. Testing the following URLs they are both working as well, are you still experiencing the issue ?

hidden link

hidden link

August 23, 2019 at 7:22 am #4444777

pietD-2

That's strange, it seems to be working now. Thank you for helping me. Can you make this question private for all users? The website is still in development.

August 23, 2019 at 7:23 am #4444785

pietD-2

My issue is resolved now. Thank you!