This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno 3 months ago.

Assigned support staff: Bruno.

Author Posts
July 16, 2019 at 2:40 am #4215295

darkoP-8

I am trying to: insert picture to gallery but when i change language my pictures isn't showing.

Link to a page where the issue can be seen:

I expected to see:

Instead, I got: almost empty meda section

July 16, 2019 at 3:37 am #4215731

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. Have you already synced the images with the secondary language? If not, you can follow the steps below:

- Click on the WPML > Settings > Media Translation
- Select these options:
[X] Translate existing media in all languages
[X] Duplicate existing media for translated content
[X] Duplicate the featured images for translated content
- Click on the Start button

You can see more details in our documentation: https://wpml.org/documentation/getting-started-guide/media-translation/#media-translation-settings.

If the problem still persists, please, what is the version of WPML and WP are you using? I would like to know more about your installation. Can you please provide your WPML Debug information in the debug field below? http://wpml.org/faq/provide-debug-information-faster-support/

Thank you.

The topic ‘[Closed] My pictures not showing when I change languge in WordPress dashboard medi’ is closed to new replies.