We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: One certain CSS file is loading thru my website's http: version which is supposed to be in https: to make the whole website secured. How to fix that?

Solution: This can be solved with few steps, please redirect SSL files properly, we recommended using this plugin for SSL setup as other clients have confirmed that this works good with WPML: https://wordpress.org/plugins/really-simple-ssl/

After that, please clear all sort of caches in your site plugin cache (if any) / CDN cache (if any) / browser cache and then check, it will resolve the issue.

This topic contains 2 replies, has 2 voices.

Last updated by perS-5 1 year, 5 months ago.

Assigned support staff: Noman.

Author Posts
May 23, 2018 at 9:24 am #2213781

perS-5

Tell us what you are trying to do?
One certain CSS file is loading thru my website's http: version which is supposed to be in https: to make the whole website secured

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?
hidden link

May 23, 2018 at 12:55 pm #2215372

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hello,

Thank you for contacting WPML support. This can be solved with few steps, please redirect SSL files properly, we recommended using this plugin for SSL setup as other clients have confirmed that this works good with WPML: https://wordpress.org/plugins/really-simple-ssl/

After that, please clear all sort of caches in your site plugin cache (if any) / CDN cache (if any) / browser cache and then check, it will hopefully resolve the issue as we have solved such issues before in the same way.

Thank you

May 24, 2018 at 1:50 am #2219292

perS-5

Hi,

I installed the Plugin and it magically do the trick.

Thank you!