This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Laura 5 months, 2 weeks ago.

Assigned support staff: Laura.

Author Posts
May 3, 2019 at 10:47 pm #3738255

dieaaA

I am trying to:
active string translation plugin
Link to a page where the issue can be seen:
6dtec,com get slow too much even did not load, and this thing happened with my two website with different theme, I mean the problem is not related to the theme
I expected to see:

Instead, I got:
website did not load

May 4, 2019 at 10:13 am #3739811

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

thanks for contacting us.

Is your site using String Translation currently? Because I'm checking it and all pages load perfectly. If so, maybe it was a temporary issue with your server.

If your site is not using String Translation, could you check our documentation and see if some of the suggestions help?
https://wpml.org/faq/prevent-performance-issues-with-wpml/
https://wpml.org/faq/how-to-debug-performance-problems/

May 6, 2019 at 10:21 am #3746979

dieaaA

Hi, No I stop it now it is not active and that is why it is loading correctly, but if I active it it will not load.

May 6, 2019 at 1:50 pm #3749403

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

did you check the documentation I linked in my previous post and did you try to apply some of the suggestion?

When you say that your site doesn't load, it returns some errors or doesn't happen anything?
If it shows errors, please enable the WordPress debug log. This will allow us to see if any PHP errors are being produced. More Info: https://codex.wordpress.org/Debugging_in_WordPress Edit wp-config.php and insert the following lines:

define( 'WP_DEBUG', true );
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false );

Browse to the page with the issue and/or reproduce the issue.

Locate the debug log in: /wp-content/debug.log

Paste the latest lines here. No need to paste the entire log file, just 50 lines or so will do. Please censor any sensitive information.

Also please check if there are errors in the browser console tab.

The topic ‘[Closed] My website get slow too much when I active string translation plugin’ is closed to new replies.