This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 8 replies, has 2 voices.

Last updated by Riffaz 2 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
February 27, 2019 at 1:36 am #3247818

simonH-36

Tell us what you are trying to do?
get errors in setting > reading page

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

February 27, 2019 at 12:58 pm #3250269

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Your question is not clear enough.

get errors in setting > reading page
- may I ask what error?
- please copy and paste it here.
- or show a screenshot for better understanding.

Regards,
Riffaz.

February 27, 2019 at 1:05 pm #3250306

simonH-36

please refer to the screenshot as attached

February 27, 2019 at 1:17 pm #3250411

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for the screen shot.

That means you did not 'publish' the page yet that you are trying to make as your homepage.

Go to your pages and see if you have any number in 'draft' : hidden link

If yes, click on that and publish those pages.

Regards,

February 27, 2019 at 1:23 pm #3250421

simonH-36

Actually, nothing in draft and I am pretty much sure that the page I would like to set as homepage was published, please refer to the screenshot

Isabel

February 27, 2019 at 1:25 pm #3250434

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

I am setting the next reply as private.
Let me know your site login details to check this closely.

February 28, 2019 at 7:52 am #3253985

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I see your homepage is successfully set: hidden link and working fine: hidden link
Shows correctly here as well: hidden link

I do not see "news" page: hidden link
I think you removed it.

Is this all fine now?

Regards,

February 28, 2019 at 10:27 am #3254599

simonH-36

no, you can't see the error message because I have already deactivated all those WMPL related plugins. I still need your help to get this issue solved.

March 3, 2019 at 4:22 pm #3266449

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Please enable the wPML back.

Go to WPML > Support > Troubleshooting : hidden link
And, click all the buttons there in "Clean Up" section : hidden link
Now check the issue.

Let me know the results, please.

Regards,

The topic ‘[Closed] need help to get errors fixed’ is closed to new replies.