This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by ANASTASIOS SPANIDIS 2 weeks, 5 days ago.

Assigned support staff: Laura.

Author Posts
September 26, 2019 at 8:45 am #4644535

ANASTASIOS SPANIDIS

Hello, I am experiencing a strange problem on my site. I tried to use advanced translation editor but instead I got this error: Error: Api error missing resource: Website not found, please validate site identifier
Please try again in a few minutes. If the problem persists, please contact WPML support. What should I do?

September 26, 2019 at 12:38 pm #4646925

ANASTASIOS SPANIDIS

I did that but I am still getting the error

September 27, 2019 at 7:13 am #4651985

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

please go to WPML > Settings > how to translate posts and pages

below the ATE settings, there will be a link that will send you to a WPML site where you can check the translators' permission. in that page, there will be a menu on top of the page.

Click on the website and then go to "site identifier".

Check that value and let me know.

September 27, 2019 at 8:03 am #4652195

ANASTASIOS SPANIDIS

Im getting this one 39626336-3938-5139-b939-306366313239

September 27, 2019 at 2:28 pm #4655013

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

this is the same ID as the global one you had in your database. Usually, ATE ID is the correct one but it seems not your case here.

Could you try to take a backup first, then update your database with 39626336-3938-5139-b939-306366313239 in both global and ATE IDs?

September 30, 2019 at 7:40 am #4662693

ANASTASIOS SPANIDIS

My issue is resolved now. Thank you!