This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Itamar 5 months, 4 weeks ago.

Assigned support staff: Itamar.

Author Posts
April 22, 2019 at 9:23 am #3654807

Branko Karapandza

When we add several new languages they do not appear in user interface nowhere in admin panel.

April 22, 2019 at 9:29 am #3654857

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

If you need further help with this, please share the access details to your site with me and explain to me how I can see the issue on your site.
I'm enabling a private message for the next reply.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- - Please make a backup of site files and database before providing us access. --

April 23, 2019 at 10:37 am #3662149

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi and thanks for the access details.

The missing languages appear now. Please see the attached screenshot.
I think that it was a cache issue. What I did was to deactivate all the plugins. After the deactivation, all the missing languages appeared in the list. It might also be a collision with another plugin that caused this issue. I was not able to activate all the Birn plugins. You have five of them. You might probably know better than me why I'm not able to activate those plugins. In any case, if the issue occurs again when the Birn plugins are activated so there must be a collision with one of those plugins. Then what you would need to do is deactivate them one by one and see when the missing language reappear. Then will need to investigate what causes the collision in this plugin.

Note: While adding language and in general while developing a WordPress site is highly recommended to disable any cache.

Regards,
Itamar.

April 23, 2019 at 11:31 am #3662993

Branko Karapandza

Itamar, thank you very much.
We will investigate further about plugins.

April 24, 2019 at 3:40 pm #3674847

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

OK, I'll wait for your reply here.

Regards,
Itamar.

The topic ‘[Closed] New added languages do not appear in UI admin’ is closed to new replies.