This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by krzysztofM 5 years, 1 month ago.

Assigned support staff: Bruno.

Author Posts
July 28, 2014 at 9:55 pm #443634

krzysztofM

Hi.
I've just bought Lifetime license and trying to setup it with my wordpress.

The problem is that I'm using a lot of custom post types and widgets. There are a lot of problems like, some pages do not import images after translation - but I'll check it after translating post types, I hope that would help.

So as In attached image, I have a lot of new page/post types, and when editing default posts and pages it's ok, but trying to translate new types, there is no visible options to translate.

Please help me, or tell me if it is possible or not.

If you need some more info, just tell.
Best regards,
Krzysztof.

July 28, 2014 at 10:45 pm #443649

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Dear Krzysztof.,

You need of the WPML Translation Management plugin. If you still do not have this plugin installed, please download it in your client area.

Please, click on the WPML > Translation Management > Multilingual Content Setup > Custom Posts. Select "Translate" option of custom posts that you want to translate and click on the "Save" button.

Please let me know if you are satisfied with my answer and if I can help you with any other questions you might have.

Thank you.

July 29, 2014 at 7:01 am #443746

krzysztofM

It's seems to be ok. But I'll test this afternoon.