This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 52 replies, has 19 voices.

Last updated by Amit 11 months ago.

Assigned support staff: Amit.

Author Posts
July 2, 2018 at 11:18 am #2453299

Amit
Supporter

Thanks, micheleB-16 If you have a backup of your site and feel comfortable with doing that can you please try and clean wpml_notices key in the database? If you want I can help you do that, let me know, please.

July 2, 2018 at 11:41 am #2453362

micheleB-16

Hi Amit! Thank you for taking the time to reply. How do I clean wpml_notices key?

July 2, 2018 at 8:05 pm #2455091

henrietteG-2

Hi Amit. How do it get the 4.0.4? its not showing as an available update under my plugins.

July 3, 2018 at 11:59 am #2457173

Pieter

Hi Amit, updated to the latest available, but with 25 languages and the default language UK English, the backend shows that US English is the language where the images were uploaded to. This is not correct. Apart from rolling the whole lot back to 3.9.x, is there anything that I can do to fix this?

July 4, 2018 at 8:07 am #2460700

micheleB-16

Hi Amit, can you please clarify?

July 4, 2018 at 10:37 am #2462154

antonio-lA

I received an e-mail from <noreply@wpml.org> that is totally not clear to me and concerning a productive site (account expiration and pending payments).
Does anybody know who to contact about this issue. FAQs are great but sometimes an email is better

Thanks
Antonio

July 4, 2018 at 7:56 pm #2464997

Vladimir Chugunov

It`s very good idea to remove media duplications! May be it`s possible to keep functionality of 4.0.3 and duplication cuold be like additional option.

July 5, 2018 at 3:30 pm #2468178

columD

I am experiencing an issue since the update of 4.0.4. There's a functionality of 4.0.3 that allows me to use the feature image with the translated post/page. It was since changed or it doesn't work anymore. Now my feature images in the translated posts don't work. Is this a bug or the functionality was removed?

in 4.0.3 - Use featured image from original post (English)
^I would like this feature back, I don't want the image to be duplicated, I would like the translated post to use the same image.

in 4.0.4 - Duplicate featured image from original/to translations

July 9, 2018 at 1:33 am #2474645

yunyuZ

@amit I have a problem with the language switch: in English the product cost goes to 0 when put in the cart, but with Italian there are no issues.
I opened a ticket 2 days ago and still got no answer.
The version we are using is already the 4.0.4

July 10, 2018 at 10:05 am #2479190

andreR-12

Same here.
After the last (i don´t know how many) updates, i´ve got this alert and it does not go away.
When i click teh link, it shows the media translation.
I´ve got 177 pages!
Do i have to go through all of them?
Anybody an idea, wagt to do?
Please help

July 10, 2018 at 1:59 pm #2481926

Paul Giraudon

I'm sorry but for us WPML 4.0.4 doesn't solves media issues. I can not load an other image from Media translation because of problems of display's screen. Do you have any idea what's going on ?

July 10, 2018 at 2:44 pm #2482284

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi Paul, I saw a similar ticket with an issue like this. It was resolved by going to Settings -> Media and setting the thumbnail size to 150 (screenshot attached). Please let me know if that resolves it for you.

July 10, 2018 at 3:23 pm #2482580

lucaT-17

autoupdate, now I can't login, i get a Fatal error, please someone help me!

July 10, 2018 at 3:27 pm #2482602

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Hi @lucat-17, you can rename the WPML plugin folder in /wp-content/plugins so that you can access your site. Then, you can try deactivating and deleting WPML plugins (this won't delete your translations). Then download fresh installs from http://www.wpml.org/account/downloads and try installing a fresh copy. If that does not resolve the issue, please open a separate support ticket so that we can further troubleshoot for you.

July 10, 2018 at 3:35 pm #2482639

andreR-12

Lauren, could you please tell me how to solve my issue?
Cheers
Robert