Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by claudiaS-18 1 year, 11 months ago.

Assigned support staff: Lucas Bustamante.

Author Posts
August 16, 2018 at 12:42 pm #2649763

claudiaS-18

I am trying to: display my translated page

Link to a page where the issue can be seen: hidden link (try switching to English)

I expected to see: my translated page (it is only 97% translated, is that a problem?

Instead, I got: No Results Found Page

August 16, 2018 at 2:16 pm #2650111

Lucas Bustamante

Hello Claudia,

My name is Lucas, I'm a support representative for WPML and I'll be assisting you with your issue.

Can you please provide me access to the administration area of the site so I can take a look at your page and see if there's anything out of place?

To do so, set your next reply to be private here on the forum.

Best regards,
Lucas

August 16, 2018 at 2:20 pm #2650154

claudiaS-18

Hi Lucas,

log into here: hidden link

If you are able to fix the problem, let me know how so I can apply the solution to the actual page.

Thank you for helping

August 16, 2018 at 2:32 pm #2650168

Lucas Bustamante

Hey Claudia,

I don't see a translated version of the Homepage to english. That means you have to go to Pages -> USB Handsets for everyone and click on the "+" icon on the english flag column to create an english version of that page.

Once you do it, it will no longer show "Not found".

Let me know if that works for you.

Best regards,
Lucas

August 16, 2018 at 2:37 pm #2650200

claudiaS-18

No, this does not work for me. Please go ahead and click the + next to the Front Page, I have already translated 98% of the page (last thing is an image with no text, that I am not able to translate). Does it not work before reaching 100%?

August 16, 2018 at 3:30 pm #2650507

claudiaS-18

Okay I just "translated" the Image module and it worked.