Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Andrey 6 years, 4 months ago.

Assigned support staff: Andrey.

Author Posts
February 28, 2014 at 9:31 am #349208

stevenV-3

Hi,

When you send a message in the contact form in language french and english you get a popup message in dutch to tell that the message was sent, although I made the translations for both languages... also, the plugin is working fine for the other translations that I made.
Any idea for solution please? Thanks in advance!

February 28, 2014 at 11:08 am #349306

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Dear Steven,

Thank you for contacting to us !

Can you please a little more explain, this a popup message from which exactly plugin comes ?

Could you provide us with a screenshots where we can see your issue ?

Please upload a screenshot of your WPML > Support page so we can confirm that the latest version of WPML plugins you are using.

Thanks,
Andrey

March 7, 2014 at 2:45 pm #354466

stevenV-3

Hi Andrey,

In attach you find the printscreens you asked for...
- contact form: this is to show what contact form it is, it is built in in the theme Parallax 907
- test NL popup messag ERROR: this is the error message that I get now when sending from address hidden link ... when I'm on hidden link it is working fine, but I don't understand why address hidden link doesn't relink to hidden link ? this is set so in settings WPML
- popup message version FR: this is what I ment -> you get popup in dutch, even if I translated this in the string translation...

thanks for helping!

March 7, 2014 at 6:25 pm #354620

Andrey
Supporter

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Dear Steven,

As I correctly understand, you already tried search this string under WPML > String Translation. Did you scan the theme for strings under "WPML -> Theme and plugins localization" ?

You may want to update your WPML plugin to the latest version 3.1.4 and addons to benefit from the latest bug fixes and improvements.

You can check the latest released versions under "My Account -> Downloads" on this site.
If you need to update, instructions to update can be found here: http://wpml.org/faq/install-wpml/#2 Only backup your database first before you proceed! You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose. See: http://wordpress.org/plugins/duplicator/

Thanks,
Andrey

March 13, 2014 at 3:24 pm #358545

stevenV-3

Hi Andrey, I installed the installer and did the updates of WPML plugins, but problem still remains...

March 13, 2014 at 8:33 pm #358686

Andrey
Supporter
This answer solved user's issue.

Languages: English (English ) Russian (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Dear Steven,

I would suggest you consider providing me with temporary access (wp-admin and FTP) to your site in order to be of better help.
You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

I want you to know, if problem will be more complex then we expect, we need to contact the theme author and work with him on resolving the issue.

Thanks,
Andrey