This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 8 months, 3 weeks ago.

Assigned support staff: Bigul.

Author Posts
January 28, 2019 at 7:54 pm #3137382

davidB-53

I am trying to: Add Korean translated pages to our website

Link to a page where the issue can be seen: hidden link

I expected to see: The Korean characters

Instead, I got: Question mark signs - "????". We followed the recommended fix to download the UTF-8, however it's still showing the "????"

January 29, 2019 at 5:45 pm #3141082

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please check your database and let me know which collation you are using for the database tables, especially for the WPML tables(table with *_lcl_* in the middle). The collation is *utf8mb4*.

If possible please upgrade your PHP version to 5.6 or greater for the better performance(after a full site backup). Please check the following link for more details.

https://wordpress.org/about/requirements/

Also please increase *WP Memory Limit* to *256*(the minimum required memory limit for WPML is *128*). Please check the following links for more details

https://wpml.org/home/minimum-requirements/

https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

--
Thanks!

Bigul

The topic ‘[Closed] Non-Roman/English text shows as "????"’ is closed to new replies.