Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I can't set media content in an ACF group as copy.

Solution: you need to install ACF Multilingual to properly translate ACF

0% of people find this useful.

This topic contains 6 replies, has 2 voices.

Last updated by Nick 2 months ago.

Assigned support staff: Laura.

Author Posts
September 18, 2019 at 9:30 am #4594385

Nick

Hello,

I am trying to translate the pages on my site. I do this by copying the default page to a new language. All fields are set to 'Copy' and before copying the page, I check the boxes 'Copy the uploaded media from the original' and 'Copy used image from original'.

Everything copies well, except for my ACF gallery field. I have set my memory limit to the maximum and all the images in my media are translated to this particular language.

Can you be of assistance?

Thanks in advance,
Christy Lammerink - Stimmt.

September 18, 2019 at 4:48 pm #4599231

Nick

Hi,

I don't see a button to send you my credentials.

It's just a regular gallery field. All the other fields are working fine.

Thanks in advance.

September 19, 2019 at 7:48 am #4602073

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

I enabled a private reply.

September 19, 2019 at 1:21 pm #4605133

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

the provided credentials do not work, could you check them?

Also, is this a dev site where I can run tests (like disabling plugins etc)?

September 19, 2019 at 1:59 pm #4605707

Nick

Hi,

I've checked the credentials and they should work now. Could you please check again?

Yes this is a development site.

Thanks in advance,
Christy.

September 19, 2019 at 3:26 pm #4606875

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+01:00)

Hi,

I see you don't have our glue plugin ACF Multilingual - that's needed to translate ACF fields.

Could you install it and see if the issue is solved?

September 20, 2019 at 8:10 am #4610385

Nick

My issue is resolved now. Thank you!